The Artima Developer Community
Sponsored Link

Legacy Java Answers Forum
October 2001



This page contains an archived post to the Java Answers Forum made prior to February 25, 2002. If you wish to participate in discussions, please visit the new Artima Forums.


Unable to locate class file

Posted by Roy Clemmons on October 19, 2001 at 8:40 AM


This concerns Microsoft's Jexegen application.

I recently made a change - to a legacy application - to
communicate with a third-party desktop application via an
ActiveX control and packaged it using Jexegen.

When we installed our application on a customer site, we
found that a few of the machines (perhaps 2-3 out of, say
50) received an error dialog that stated:

"Unable to start the application. Unable to locate class

Note that most of the machines worked.

But, we found that if we re-installed the previous version of the application - the one before my change - everything worked.

It seems to me that problem might be related to a missing
DLL or file or even a registry setting, but we are unable to duplicate in-house and this has us stumped. It occurs right at start-up.

Any help would be greatly appreciated.




Sponsored Links

Copyright © 1996-2009 Artima, Inc. All Rights Reserved. - Privacy Policy - Terms of Use - Advertise with Us